Fehler E05 bei De Dietrich Gasheizung

Spoiler: unsere Lösung für wiederkehrende Fehler E05 (und manchmal E06) war, die Brennerdichtung aus geflochtenen Fasern gegen eine aus Graphit auszutauschen und (ein Jahr später) den Zündtrafo zu tauschen. Jedem der diese Probleme hat kann ich nur empfehlen, selbst einfach mal die Teile im Internet zu bestellen (Zündelektrode gibt’s um 21, Zündtrafo um 35, Brennerdichtung um 25 Euro) und zu tauschen (soweit dazu fähig) – die Teile sind saubillig im Vergleich dazu was etliche Stunden Fachmann (+Anfahrt) kosten. Vielleicht klappt’s und das war’s, und falls es immer noch nicht passt, spart man sich trotzdem viele Stundensätze, die sonst der Installateur damit verbringen würde diese so schon ausprobierten Lösungsversuche anzuwenden.

In diesem Winter (Februar 2012 hatte es wochenlang unter -10) hatten wir leider Probleme mit unserer Gastherme (=Gasheizung). Das Gerät ist ein Vivadens MCR 24/28 MI von de Dietrich, und ist ca. 3 Jahre alt. (die Firma Oertli scheint lt. technischer Spezifikation dieselben Geräte unter anderem Namen zu vermarkten (GMR Condens), und wir hatten dann auch einen Techniker eines Oertli-Partners bei uns).

In aller Kürze

das Gerät fiel immer öfter mit Fehler E05 aus, ein Wechsel der Ionisationselektrode brauchte nichts, erst ein Säubern (Abbürsten) der kontaktherstellenden Teile im Bereich der Gaszuleitung und des Brennzylinders (um den zu niedrigen Ionisationsstrom wieder in einen normalen Bereich zu bekommen) war schlussendlich die Lösung.

Das Problem

Am Anfang fiel die Therme sporadisch (1x die Woche) aus, mit dem Fehler E05 (in der Anleitung als Ionisiationsfehler beschrieben). Das wurde immer häufer, bis es schwierig wurde, das Gerät überhaupt noch zum Laufen zu bringen. Hin und wieder trat dann auch der Fehler E04 auf, aber meistens war es E05.

Das Störungsbild sah folgendermassen aus: die Therme hatte Probleme beim Anstarten. Wenn ein Startversuch nicht erfolgreich ist, versuchte das Gerät 5 mal zu starten. Wenn keiner dieser Versuch erfolgreich war, ging es auf Störung (E05).

Sobald die Therme lief, war alles in Ordung, bis zum nächsten mal anstarten.

Eigendiagnose

Als normaler Mensch hat man nicht viele Diagnosemöglichkeiten – die einzige hilfreiche Anzeige war im Wartungsmenü, wo einsehbar ist, wie hoch der Ionisationsstrom ist. (das ist der Knopf mit dem Buch-Symbol, dann einmal Enter, und dann 5x weiter bis zu einer Anzeite “FL 3.4u” (also das wären 3.4 Mikroampere)).

Der Ionisationsstrom ist eine Messgröße dafür, ob eine Flamme besteht. Gasflammen sind nämlich elektrisch leitend, und funktionieren noch dazu als Gleichrichter. Die Gastherme legt zur Flammenüberwachung Wechselstrom an, und erhält einen Gleichstrom. Wenn dieser hoch genug ist, ist sichergestellt, dass eine Flamme besteht (es wäre gefährlich und sinnlos, Gas durchzuleiten, wenn keine Flamme besteht).
Bei unserem Gerät ist der Mindestwert, ab dem die Therme weiss, dass eine Flamme besteht, bei ca. 3 Mikroampere. Der Wert im Normalbetrieb ist ca. 7-9 Mikroampere.

Beim Starten war es dann so, dass der Minimalwert kaum überschritten wurde, und den Fällen, wo kein Start mehr möglich war, blieb der Wert unter 3 Mikroampere. Wenn das Gerät dann einen Start schaffte, stiegt der Ionisationsstrom nur sehr langsam (über ca. 30 Sekunden) auf ca. 7-8 Mikroampere.

Die logische Schlussfolgerung war, dass es ein physikalisches Problem sein musste – irgendwo gab es ein Problem mit der Leitfähigkeit im Bereich, wo der Ionisationsstrom fliesst. Und es musste auch irgendwo im Heissbereich der Therme sein, weil der Strom dann langsam anstieg, wenn sie lief, also offensichtlich temperaturabhängig war.

Dass das ganze ein Messfehler war, war sichtbar, denn durch das kleine Guckloch konnten wir eine Flamme sehen, auch wenn die Therme dann wieder abschaltete. Es war also nicht das Problem, dass es keine Flamme gab, sondern dass sie nicht richtig festgestellt wurde.

Die Lösung

Der Techniker bürstete erst mal die Ionisationselektrode (in unserem Fall eine kombinierte Zünd- und Ionisationselektrode) ab, und bestellte eine neue.

Nachdem die neue eingebaut war, war ca. eine Woche Ruhe, danach fiel die Therme wieder immer öfter aus.

Der Techniker holte dann nochmals Rat bei de Dietrich ein. Folgendes Vorgehen brachte dann schliesslich die Lösung. Das ganze ist so einfach, dass es vermutlich jeder selbst machen kann (auch wenn man vermutlich doch besser einen Techniker holen sollte, der das macht). Im Bild unterhalb sind die relevanten sichtbaren Teile eingezeichnet.

– das Gerät abschalten, und die Gaszuleitung sicher schliessen
– Ionisationelektrode rausschrauben und abbürsten (bringt evtl. nichts, weil unsere war z.B. neu eingebaut, gerade 3 Wochen alt)
– Den gesamten Heizteil öffnen. Dazu die obere Schraube des Gasventils lösen, damit man den Teil überhaupt aufmachen kann. Auch Verkabelung lösen, die evtl. im Weg ist. Die 4 grossen Schrauben lösen, und den Verschluss dann abnehmen. Jetzt hat man den Verschluss mit Gaszuleitung und Brennzylinder in der Hand.
– Die Gaszuleitung auch noch öffen – das ist der kleine Deckel, der in der Mitte des grossen Deckels sitzt (im Bild das Ding in der Mitte wo OR drauf steht) – dazu einfach die drei Schrauben lösen. Jetzt kann man den Brennzylinder (ein Gitter, durch das das Gas strömt) herausnehmen. Im verschraubten Zustand wird der Zylinder durch 3 Zacken am Deckel in Position gedrückt.
– Die Stellen, wo hier ein Kontakt herstellt wird, abbürsten (mit einer Metallbürste). Offensichtlich ist es so, dass der Ionisationsstrom durch den Brennzylinder über das Gehäuse fliesst. Das ist die Fläche, wo der Brennzylinder von den 3 Zacken berührt/angedrückt wird, und die 3 Zacken selbst. Und am besten auch die 3 Schrauben austauschen, mit denen der Deckel festgeschraubt ist.

– Alles wieder richtig zusammenbauen, das war’s in unserem Fall. Dafür haben wir viele viele Stunden versch…önert, 4 mal einen Techniker im Haus gehabt, und die Rechnung kommt noch …
Nach dieser “Wartung” sprang alles sofort an, der Ionisiationsstrom war schon beim Starten einiges höher, im Betrieb dann auch dauerhaft noch ein bisschen höher als zuvor. Seitdem (das ist einen Monat her) gab’s keine Probleme mehr.
Dumm auch, dass die Bedienungsanleitung keinen sinnvollen Beitrag zur Lösung leisten konnte, da stand nichts davon drin.

Warum ist das hier dokumentiert? In erster Linie für uns selbst, wenn das wieder mal auftreten sollte (leicht möglich, das scheint eine Art von Verschleiss zu sein). Und falls es jemand anderem nützt, um so besser.

Nachtrag: im August 2014 traten erstmals wieder gehäuft E05 Fehler auf – im Oktober dann täglich. Nach einer kleinen Reinigung, um eventuelle Kontaktprobleme zu beheben (Kontaktstellen bei Gaszuleitung und Brennzylinder abgewischt (es war teilweise etwas Schmutz darauf) und abgebürstet, Ionisationselektrode abgebürstet), war das Problem wieder weg. Das untermauert die Hypothese, dass die E05-Probleme bei unserem Gerät durch schlechten elektrischen Kontakt für die Flammendetektion verursacht wurden/werden.

Nachtrag 2: Leider sind nach einer kompletten Pause von ca. einem Monat wieder öfter E05 oder E06 Fehler aufgetreten. Ein Austausch der Ionisationselektrode half leider nichts. Das nächste was wir versuchen werden, ist die Brennerdichtung gegen eine aus Graphit zu tauschen – das wird von De Dietrich empfohlen (in diesem französischen Artikel)

Nachtrag 3: Die Brennerdichtung aus Grahit (vorher war eine aus einem geflochtenen Fasern drin (sieht aus wie Hanf, ist aber sicher ein feuerfestes Material)) hat endlich die Lösung der Probleme gebracht. Die Werte für den Ionisationsstrom sind jetzt, gerade beim Start, wo die Probleme auftraten, auch viel höher (beim Start bis zu 9 my, nach längerem Heizen ca. 2,4). Hoffentlich bleibt das so. Somit kann ich allen mit ähnlichen Problemen raten, das zu probieren – 5 Dichtungsringe aus Graphit kosten 25 Euro. (gibt’s nur im 5-er Pack, aber schadet nicht, da beim Herausnehmen des Brenners der poröse Graphit brechen könnte). Beim Einbau achtgeben, dass die Dichtung richtig liegt (da sie einen keilförmigen Querschnitt hat).

Nachtrag 4:Leider war auch diese Lösung nur von begrenzter Dauer – nach einigen Monaten gab’s wieder E05, wieder v.a. beim Starten der Heizung. Nach einem erneuten Tausch der Zünd- und Ionisiationselektrode (ohne Erfolg) kam nochmal ein Fachmann, der den Zündtrafo tauschte (der alte hatte eine blaue Aufschrift, der neue hat eine grüne). Danach sieht es jetzt sehr gut aus, die Werte für den Ionisationsstrom sind konsistent über 5 (sogar beim Starten) und gehen im Betrieb bis zu 9 Mikroampere hoch – zum Vergleich: vorher gab’s beim Anlaufen der Heizung teilweise nur werte von 1,2 oder darunter (und auch im Betrieb schwankte der Strom stark, mal 1,5, dann mal 4, dann wieder 2 usw.), weswegen das dann eben häufig fehlschlug und nach 5 Fehlversuchen in einem E05 endete. Den Zündtrafo wollten wir nicht selbst tauschen, weil man dazu die Gaszuleitung aufschrauben muss – und so weit möchten wir als Laien dann nicht gehen.

Hier noch die Teilenummern zum Suchen im Internet

  • Zünd- und Ionisationselektrode S62743
  • Zündtrafo S62750 (sollte grüne Aufschrift haben lt. unserem Installateur)
  • Brennerdichtung aus Graphit S103172 wie hier empfohlen

8 Responses to Fehler E05 bei De Dietrich Gasheizung

  1. Peter says:

    Hallo,
    Wir haben eine ModuVario II von Paradigma. Der Fehler Eo5 ist aufgetreten. Schein alles Baugleich zu sein. Sie ist ca. 3,5 Jahre alt.
    Die Techniker waren schon 3x 1,5 = 4,5 Std. Am werkeln. Leider auch 3 verschiedene Monteure (2x mit Notdienst). Alle tauschten den Zünder aus….dann lief Sie ja auch wieder.
    Aber auch wie bei Ihrer Heizung, nach dem vergeblichen Selbststart kommt Fehlercode E05. Reste bis die Flamme kommt, dann rennt Sie erstmal.
    Habe den Fl kontrolliert. Wenn Sie pausiert steht hier 0,0.
    Dann beim Start geht Sie auf 3,4 – 4,5 und steigert sich bis auf 8,8 – 8,9

    Meine Frage wäre, soll ich trotzdem nochmal reinigen lassen? Letzte Service mit Reinigung war März 2012!
    Oder kann es doch noch was Anderes sein?

    LG
    Peter Schneider

    P.s. Lob für die Dokumentation !

    • Sti says:

      Lieber Peter Schneider,

      also ausschliessen dass es was anderes ist, kann ich nicht (das beschriebene Problem ist das einzige, das ich gesehen habe – seitdem funktioniert alles einwandfrei), aber es hört sich sehr ähnlich an – und auch ca. selbes Alter des Geräts.

      Bei der Reinigung kommt’s sicher darauf an was gereinigt wird – gut möglich dass bei einer normalen Reinigung die entsprechenden Teile, die für den Kontakt zur Messung des Ionisationsstroms notwendig sind, gar nicht entsprechend geputzt werden. Wäre vermutlich einen Versuch wert, das Gerät reinigen zu lassen – ein neues ist ja nicht grade billig … – die Anleitung ist oberhalb 😉
      (wie geschrieben, der Techniker bei uns musste auch erst mehrmals beim Hersteller nachfragen um auf das zu kommen)

      Fein dass die Doku hier auch noch einen Nutzen hat.

      Wenn Sie das Problem gelöst haben – könnten Sie im Sinn der Nachwelt (der nächste Winter kommt bestimmt) auch hier kurz posten wie’s behoben wurde? Würde mich freuen wenn Sie über einen Erfolg berichten können …

      LG Christoph

  2. Peter Schneider says:

    Hallo Christoph,

    Frohes Neues Jahr und danke für deine Hilfe.

    Leider war ich nicht selbst dabei, als nun der 4.te Monteur bei mir sein Glück versuchte.
    Meine Frau sagte: Nachdem er nicht mehr weiter wußte, rief er bei Paradigma an.
    Er sollte die Brennertopfdichtung prüfen. Die hatte wohl lt. Meiner Frau auch eine dunkele Stelle, wodurch
    Falsche Werte angezeigt wurden. Nach dem Tausch hatten wir keine Probleme mehr (ca. Eine Woche jetzt)
    Paradigma sagte, wenn’s jetzt nicht die Dichtung ist, dann kann es nur noch der Zündtrafo sein.
    Allerdings gab es wohl schon öfter Probleme mit der Brennerdichtung (eine weiße faserige Dichtung) bei einer Baureihe.

    Nun bin ich ja gespannt auf die Rechnung !?
    Erstmal schönes Wochenende.

    Grüße
    Peter

  3. Nicolas Derschew says:

    Hallo,

    auch wenn der Beitrag nicht mehr der aktuellste ist, habe ich ein ähnliches Problem mit meiner Paradigma Heizung (E05 – Ionisation Strom). Diese sollte ja baugleich sein mit der de Dietrich.
    Nun die Frage, ob der Austausch der Brennerdichtung zum gewünschten Erfolg geführt hat. Wenn nicht: Gibt es eine andere Lösung?

    Über eine Antwort würde ich mich sehr freuen.

    PS: Auch von mir vielen Dank für die Dokumentation.

    Mit freundlichen Grüßen
    Nicolas

    • Sti says:

      Hi Nicolas,

      wir haben die Brennerdichtung erst grade bestellt, der 2. Nachtrag ist noch recht aktuell 😉
      Mal sehen ob es was bringt, das Problem nervt echt (im Winter, wenn man mal ein paar Tage weg ist, besonders), ich aktualisiers wenn ich mehr weiß (frühestens in einer Woche)
      Der nächste Schritt wäre wohl laut dem erwähnten französischen Artikel von De Dietrich noch den Zündtrafo tauschen. Danach weiß ich auch nicht mehr weiter.

      Was ich sonst so ergoogelt habe, kämen noch folgende Probleme in Frage:
      – Stromschwankungen, Lösung: Isoliertrafo
      – Therme richtig angeschlossen? Lösung: Phase vs. Neutralleiter checken
      – Regelungsprobleme im Heizungsmodus, Lösung wäre die Leistung beim Heizen hinaufdrehen

      kann ich leider bei uns alles ausschliessen, aber vielleicht hilft’s dir weiter

    • Sti says:

      Hi Nicolas,

      also nach einigen Tagen Betrieb mit der Brennerdichtung aus Graphit sieht’s sehr gut aus – kein einziger Fehlstart mehr. DA 5 Fehlstarts in Folge führen zu E05 führen, somit auch kein Fehler mehr. Die Werte für den Ionisationsstrom sind v.a. beim Start viel besser. Scheint somit die Lösung gewesen zu sein, siehe auch Nachtrag 3 im Post

      Kann natürlich sein dass du schon eine Brennerdichtung aus Graphit hast (lässt sich leicht feststellen, indem du mal den Brenner herausnimmst – entweder hast du eine geflochtenes Art Hanfband, oder eben so einen grau-metallischen Graphitring) – in dem Fall siehe meine anderen Antwort.

      Hoffe das hilft, lg

  4. Olli says:

    Hallo Sti,

    habe auch Probleme mit der Heizung gehabt. Bei mir war es der Zündtrafo, die Dichtung(en), und vor Allem die Sauberkeit der Anlage waren hier die Lösung.
    Für Näheres kontaktiere mich bitte mal per Mail.

  5. Fritz says:

    Zündrafo ist die Lösung

Leave a Reply to Nicolas Derschew Cancel reply

Your email address will not be published. Required fields are marked *

Please solve this little equation for verifying that you\'re human *